Jump to content
Sign in to follow this  
Ozi_PL

Gran Turismo 5 - Błędy

Recommended Posts

Witam,

Nie wiedziałem gdzie napisać o moim problemie, nie było osobnego wątku, który dotyczyłby błędów w grze.

A, że z tego co widzę, błędów jest sporo, może "zasługują" one na poświęcenie im tematu.

Ja opiszę coś co zdarzyło mi się wczoraj, i co nie wygląda na zwyczajny błąd, do naprawienia patchem.

Otóż, podczas loadingu przy robieniu licencji A-7, konsola zwyczajnie zawiesza grę. Pasek postępu od połowy loadingu idzie wolno, ale regularnie "dobija" do 100%, niestety, przez następne 5-10-15 minut nic się nie dzieje.

I koniec. Restart gry, restart konsoli, próba następnego dnia - nic nie daje. Pozostałe trasy, licencje itd. wczytują się bezproblemowo, a tu klops.

Próbowałem również odłączania konsoli od Internetu (choć wiem, że tam chodziło o inny problem), też to samo.

Gdzieś doszukałem się, że może to być problem z samym nośnikiem.

Możliwe? Płytka bez jednej ryski, pyłku, czegokolwiek.

Wada fabryczna płytki?

Wcześniej z konsolą 0 (zero) problemów...

Jeżeli to faktycznie problem nośnika to co?

Kontakt z SCEP z prośbą o wymianę wadliwej płytki? Ktoś załatwiał coś takiego? Macie jakieś doświadczenia?

pzdr

Ozi

Share this post


Link to post
Share on other sites

1. podczas loadingów mi się czasem zwiesza - tzn. można wyjść do XMB ale gra nie działa - trzeba ją ponownie uruchomić...

2.mam głośniki Logitech Z-5500 i jak konsola się włącza to dźwięk działa... jednak jgdy uruchamiam GT5 to nie przestawia się na DTS i tym samym nie ma dźwięku - w innych grach wszystko działa... muszę po prostu zrestartować głośniki pilotemco jest mało uciążilwe ale zawsze to jakiś błąd:P

Edited by caligator

Share this post


Link to post
Share on other sites

mi sie wieszalo pare razy gdy serwery lezaly. Ale odlaczylem neta od konsoli i smigało bez problemow. Teraz po wypuszczeniu nowego patcha podlaczylem neta znow i jest juz ok.

a wieszalo sie: po intro (czarny ekran z logo GT), potem w menu glownym nie mialem kursora i czasem podczas loadingow.

Share this post


Link to post
Share on other sites

Problem w tym, że mi się wiesza zawsze w tym miejscu. Restart konsoli nie pomaga. Odłączenie od neta też nie.

Naprawdę wszystko wskazuje na problem z płytką - po prostu nie można odczytać tego miejsca na płycie gdzie nagrane są dane dotyczące licencji A-7, możliwe?

Share this post


Link to post
Share on other sites

Zniknęła mi minimapa w licencjach/wyścigach, a w opcjach była włączona. Musiałem od nowa włączyć grę.

Share this post


Link to post
Share on other sites

Problem w tym, że mi się wiesza zawsze w tym miejscu. Restart konsoli nie pomaga. Odłączenie od neta też nie.

Naprawdę wszystko wskazuje na problem z płytką - po prostu nie można odczytać tego miejsca na płycie gdzie nagrane są dane dotyczące licencji A-7, możliwe?

Hi ja tak miałem z wrc specjal gdy wlaczalem "sniezny tor" (wybaczcie nie pamietam jaka to byla trasa) za kazdym razem mialem zwieche (wyjscie do XMB i ponowne uruchomienie gry nie pomagalo) bylo to wieczorem mialem chyba z 10 prob za kazdym razem zwiecha. Na 2 dzien chcialem jechac do kumpla zeby mi to spr czy plytka nie jest walnieta wiec zirytowany wlaczylem ACB rano sprawdzilem jeszcze raz i all poszlo gladko.Nie wiem moze jakos zle zczytalo plyte a po wyjeciu bylo ok nie mam pojecia. Sprobuj z inna gra i potem znow GT

Edited by kosciarz

Share this post


Link to post
Share on other sites

2 bugi w grze online:

1. Przy startowaniu jazdy próbnej gra zatrzymała się na widoku z kierownicy, nie było żadnych wskaźników, nie działały żadne przyciski (poza PS button) aż do chwili w której ktoś włączył grę.

2. Też w jeździe próbnej podczas wyjazdu z alei widać liczniki, listę zawodników itp, słychać dźwięk, a poza tym czarny ekran zamiast auta i toru... xP Po kilkunastu sekundach obraz się pojawił.

Poza tym też czasami mam różnego rodzaju problemy z loadingami, więc to raczej norma.

Share this post


Link to post
Share on other sites

Słyszeliście o błędzie tornado? Niby był on tylko w Prologu i go wyeliminowali ale spotkał mnie ten błąd na jednej z tras... mam zapisaną powtórkę ale nie mam jak nagrać;/

można jakos zrzucić na dysk?

Share this post


Link to post
Share on other sites

dla mnie błędem jest też to że w jednym z wyścigów w klasie ekspert wśród przeciwników startuje Bugatti Veyron... nie byłoby w tym nic dziwnego gdyby nie fakt że ma on 680 HP...

Share this post


Link to post
Share on other sites

Wie ktos co sie dzieje z samochodami wyslanymi gdy osoba otrzymujaca jest offline?

Kumpel wyslal mi 1 autko jak bylem offline dostal wiadomosc ze nie udalo sie wyslac prezentu jednakze auto z jego garazu zniknelo a ja karty nie mam.

Moze ktos to potwierdzic lub powiedziec jak odzyskac autko o ile sie da?

Share this post


Link to post
Share on other sites

Mój bug podczas gry online: Jechałem przed rozpoczęciem wyścigu jazdę próbną, zaczęło się odliczanie do startu, minęło, wszyscy normalnie startowali z pól startowych, a ja stałem na trawie opierając się o bande. Jak pokazała się komenda start, to najpierw trochę się pogrzebałem, bo mocne tylnonapędowe auto, a gdy udało mi się wyjechać, no to byłem już jakieś 6sekund w plecy na samym starcie.

Share this post


Link to post
Share on other sites

Mój bug podczas gry online: Jechałem przed rozpoczęciem wyścigu jazdę próbną, zaczęło się odliczanie do startu, minęło, wszyscy normalnie startowali z pól startowych, a ja stałem na trawie opierając się o bande. Jak pokazała się komenda start, to najpierw trochę się pogrzebałem, bo mocne tylnonapędowe auto, a gdy udało mi się wyjechać, no to byłem już jakieś 6sekund w plecy na samym starcie.

podobną sytuację miałem w single playerze w wyzwaniach (rally)... auto przed startem zjechało na pobocze po lewej i dodawało gazu i coraz bardziej opierało się na bandzie... tym samym już na starcie straciłem jakieś sec...

Share this post


Link to post
Share on other sites

Ja mam taki problem. Otóż gra nie łączy się z serwerami (patch przed instalką pobrało, potem zainstalowałem grę bez problemów). Co może być tego przyczyną? Trzeba przekierować jakiś konkretny port? (mam NAT 2, w inne gry sieciowe mogę grać bez problemu). Wiek w profilu jest ok (ponad 18 lat). Pojawia się komunikat który odsyła do warunków użytkowania gry online (jakoś tak). Jednak w opcjach nie mogę wejść do tego menu, nic się nie dzieje (co jakiś czas tylko komunikat o niemożliwości podłączenia do serwera).

Share this post


Link to post
Share on other sites

Co do gry online w gt5, gdzie auta ustawiane są zderzakiem do bandy, w poprzek itp to często on występuje. Podczas moich chyba 6 startów na torze nurburgring za każdym razem taka sytuacja się powtarzała.

Share this post


Link to post
Share on other sites

Zniknęła mi mapka. W jaki sposób nie mam pojęcie. Mapę toru mam włączoną, skalę na 5, tryb nieruchomy samochód. Dlaczego jej niby nie ma/zniknęła? Jak ją ponownie włączyć? ;)

Share this post


Link to post
Share on other sites

Zniknęła mi mapka. W jaki sposób nie mam pojęcie. Mapę toru mam włączoną, skalę na 5, tryb nieruchomy samochód. Dlaczego jej niby nie ma/zniknęła? Jak ją ponownie włączyć? ;)

Mi pomaga jak odpalę gre na dwóch na podzielonym a jak nie no to wyjdź i wejdź do gry to już zawsze pomaga.

Share this post


Link to post
Share on other sites

w deszczu na jakims torze juz nie pamietam, w lusterkach nie ma mgielki jaka sie zostawia za soba. No i czasami mi gra sie zacina jak wychodze do glownego menu na dluzszy czas, nie moge po prostu nic wybrac, czyzby sie ladowala jakos dziwnie ?

Share this post


Link to post
Share on other sites

Zdarzył Wam się taki błąd? W trakcie wyścigu na sekundę, dwie znika obraz, czarne tło, bądź "telewizyjna kasza", potem obraz wraca, a Ty znajdujesz się gdzieś na bandzie bądź poboczu. Dwa wyścigi już straciłem przez to :verymad:

Share this post


Link to post
Share on other sites

Mnie ostatnio spotkał niesamowity zonk podczas robienia Specjala z Lotusami na torze Top Gear...

Jak wiadomo te słupki, które są całe pomarańczowe są nie do tyknięcia, bo inaczej dyskwalifikacja.

Otóż jadę sobie równo, a tutaj jakiś Lotus przede mną najeżdża na ten słupek, ten uderza we mnie i dostaję dyskwalifikacje.

Moja szczęka poszybowała w dół z niesamowitą prędkością, a ręką od razu w kierunku czoła...

Później mi się to nie zdarzyło...ale kto wie co jeszcze się przytrafi w tej grze :)

Share this post


Link to post
Share on other sites

@Patricko, miałem to samo prawie... Jakiś inny Lotus kopsnął pachołek na środek drogi, najechałem go i "TA-DA"... dyskwalifikacja :biggrin:

Co do błędów to nie narzekam:

- raz gra mi się zawiesiła

- kilka razy podczas rajdów działy się cuda z mapką, raz zniknęła, kilka razy dostała takiego zooma, że nie było widać najbliższego zakrętu... No ale kliknąłem start, wszedłem w szybkie opcje i jakaś tam zmiana rozmiaru, czy typu mapki pomogła ;)

BTW. Czekam aż poprawią tą pikselozę z dymem/śniegiem/kurzem... tyle ujęć w photomode się przez to traci :(

Share this post


Link to post
Share on other sites

Z tymi pachołkami to jest w ogóle cyrk.

Najeżdżasz na niego i buch! Samochód leci na kilka metrów w górę, a przynajmniej jego przód.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×